Guest  | Sign Up | Login | New Thread | Sections | 0c | What's Up? | Games! | Downloads | Shop | Chat | Tools
  Follow us on Twitter


I downloaded java whatsapp & installed it on tecno t611 but when I open it says unsupported midlet. Is there any solution to solve this thanks in advance.


Mr A Admin
Try downloading another file as your phone does not support that one.
Follow @JalingoHQ on twitter.
I have downloaded another file but now when it comes to registration it stops at connecting what can I do?



Related Topics





Top Posters This Month (500 Credits)
Instaforexbuk (2) — olusolabiz (1) — temmy10 (1) — adewale746 (1) — Mr A (1) — Spottykay (1) —
(See More)